JDBC Driver

Iomete warehouse JDBC endpoints are compatible with Hive JDBC drivers. So we can use the following dependency from the Maven Repository:

<dependencies>
    <dependency>
        <groupId>org.apache.hive</groupId>
        <artifactId>hive-jdbc</artifactId>
        <version>2.3.9</version>
    </dependency>
</dependencies>

👍

Currently, the supported version is <=2.3.9


Did this page help you?